TransitionProcessor exception

Jun 5, 2012 at 3:16 PM
Edited Jun 5, 2012 at 3:18 PM

Hi,

 we are using ScrumV3 and are getting the following error message on our TFS AT fairly regularly (the aggregation and update eventing service works fine though):

 **************************************

 The description for Event ID 0 from source Scrum for Team System cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer, the display information had to be saved with the event. The following information was included with the event:

 Error: 'ServiceException' Event processor 'Conchango.TeamSystem.SubscribedEventHandler.TransitionService.TransitionProcessor' threw an exception There is a problem on the server. Contact your Team Foundation Server administrator. Error in the application. ---> Error in the application. at Conchango.TeamSystem.SubscribedEventHandler.Services.WorkerProcess.DoWork() the message resource is present but the message is not found in the string/message table

 ************************************** 

Unfortunately the error message is not very helpful to point us in the right direction.

Any advice is welcome.

Many thanks.

Jun 8, 2012 at 3:23 PM
Edited Jun 8, 2012 at 3:24 PM

In the event service log there always appears the following information:

2012-06-08 09:51:48.594 - Conchango.TeamSystem.SubscribedEventHandler.TransitionService.Updater - Work Item: 11025 Updated. Field: 'Scrum.v3.ReturnOnInvestment' from '' to 'NaN' 2012-06-08 09:51:48.781 - Conchango.TeamSystem.SubscribedEventHandler.Services.WorkerProcess - ErrorMsg: Event processor 'Conchango.TeamSystem.SubscribedEventHandler.TransitionService.TransitionProcessor' threw an exception

There is a problem on the server. Contact your Team Foundation Server administrator.Error in the application. ---> Error in the application. at Conchango.TeamSystem.SubscribedEventHandler.Services.WorkerProcess.DoWork()

Maybe that is the reason for the error after all?

Aug 15, 2012 at 12:54 PM

Hi,

Was there any answer on this? We have the similar problem with our Scrumv3 project

Aug 17, 2012 at 6:00 AM

Unfortunately so far there is no answer to this problem.

But I still hope someone out there is able to help us with this...