Iteration removed

Mar 1, 2012 at 11:06 AM

Hi,

I have a strange issue where my iteration in deleted in one or another way. This is the history of a Team Sprint. As you can see, the iteration id is visible, but the iteration name is gone. (and it is really gone)

 

13/02/2012 12:11:20

Edited by tfs_service_user

Field

Old Value

New Value

Rev

11

12

Iteration Path

 

ROOT_ITERATION_PATH

IterationID

1267

958

 

Just out of the blue, I guess when moving Sprint Backlog items from the Sprint to a Team Sprint. I also have lots of Error messages in the Application Error Logs like:

The description for Event ID 0 from source Scrum for Team System cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Error: 'ServiceException'

Event processor 'Conchango.TeamSystem.SubscribedEventHandler.TransitionService.TransitionProcessor' threw an exception

Object reference not set to an instance of an object.

at Conchango.TeamSystem.SubscribedEventHandler.Services.WorkerProcess.DoWork()

the message resource is present but the message is not found in the string/message table

OR

The description for Event ID 0 from source Scrum for Team System cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Error: 'ServiceException'

Event processor 'Conchango.TeamSystem.SubscribedEventHandler.TransitionService.TransitionProcessor' threw an exception

There is a problem on the server. Contact your Team Foundation Server administrator.

Error in the application. ---> Error in the application.

at Conchango.TeamSystem.SubscribedEventHandler.Services.WorkerProcess.DoWork()

the message resource is present but the message is not found in the string/message table

I have version v3.0.3784.03. Any ideas?

Thanks!

 

Jul 19, 2012 at 3:56 PM
Edited Jul 19, 2012 at 3:59 PM

We also get plenty of the second error message mentioned above in our eventlogs. I wonder whether someone out there can help here...

Cheers.