2
Vote

Scrum for Team System v4.0.4281.00 setup wizard ended prematurely

description

When installining ScrumForTeamSystem 3.0.4281_x64 on a 64-bit single tier TFS server, I get a “Scrum for Team System v3.0.4281.00 Setup Wizard ended prematurely” Error. It states that my system has not been modified, however, when I go to uninstall the application it is there and gives me the option to uninstall or repair. For kicks, I chose to repair, it says it completes successfully. I then try to deploy the template to a collection and I get no error, however, when I try to create a new team project it fails when creating a SharePoint site for the project.

Error
An error occurred in the New Team Project Wizard while attempting to create a site on the following SharePoint Web application: tfs.

Explanation
The Project Creation Wizard encountered a problem while uploading documents to the following server running SharePoint Products: tfs. The reason for the failure cannot be determined at this time. Because the operation failed, the wizard was not able to finish creating the team project.

User Action
Contact the administrator for the server running SharePoint Products at the following location: tfs. Confirm that the server is running and that your account has sufficient privileges to create a project. Also, you might find additional helpful information in the project creation log. The log shows each action taken by the wizard at the time of the failure and might include additional details about the error.

I did try to create an MSF Project using the default Microsoft template, to confirm that SharePoint can be deployed correctly and have done so successfully.

comments

JonnyHayton wrote Jan 12, 2012 at 3:59 PM

I'm coming up with the same issue.

sourabhjoshi512 wrote Dec 25, 2013 at 5:18 AM

please run the wizard with admin privileges.....

right click on setup file
select run as admin

problem solves........